News

   News Archiv 2018

   News Archiv 2015

   News Archiv 2014

   News Archiv 2013

   News Archiv 2012

   News Archiv 2011

   News Archiv 2010

25.10.2010
 

Veranstaltungen in Wien und Salzburg

  Nähere Informationen finden Sie hier .
20.10.2010
 

VersicherungsERV wird ausgeweitet

  Mit der Donau und der Wiener Städtischen nehmen zwei weitere Versicherer teil
  » mehr
15.10.2010
 

Update-Erfordernisse für medixPro 1.4d

 


Achtung: Betrifft nur medixPro-Anwender mit Windows XP oder Windows Vista.
Für die neue medixPro-Version 1.4d sowie für künftige Versionen ist eine bestimmte Systemfunktionalität von Microsoft Windows erforderlich. Diese wird von Microsoft als .NET Framework bezeichnet und wird zumindest in Version 3.5 benötigt. Bei einem aktuellen Betriebssystem (Windows 7) ist dieses bereits integriert. Bei Windows 7 ist also keine Maßnahme hinsichtlich .NET erforderlich.

Um zu prüfen, ob die richtige Version bereits installiert ist, empfehlen wir zwei Möglichkeiten:

  • Variante 1:
    Öffnen Sie das Windows-Verzeichnis, darunter kann sich ein Unterverzeichnis Microsoft.NET befinden, darunter ein Verzeichnis Framework (z.B. C:\Windows\Microsoft.NET\Framework\). In diesem Framework-Verzeichnis finden Sie weitere Unterordner. Wenn es hier einen Ordner gibt, der zumindest die Versionsbezeichnung 3.5 enthält (z.B. v3.5), haben Sie die richtige Version bereits installiert.
  • Variante 2:
    In der Systemsteuerung finden Sie unter Software (Windows XP) oder Programme und Funktionen (Windows Vista) wahrscheinlich Einträge zum .NET Framework. Diese weisen die Versionsbezeichnung aus (siehe Screenshot)
    NET_Framework





 

Wenn Sie hier zumindest Version 3.5. sehen, haben Sie die richtige Version bereits installiert.

Wenn die erforderliche .NET-Framework Version noch nicht installiert ist

In diesem Fall müssen Sie das .NET Framework installieren. Dazu können Sie unter dem nachstehenden Link den Installer herunterladen. Der Installer installiert Ihnen anschließend die passende Version.

Microsoft .NET installieren

Achtung: Für die Installation benötigen Sie auf Ihrem PC Administratorenrechte. Wenden Sie sich gegebenenfalls an Ihren Systemadministrator.

Sollten Sie Fragen dazu haben, stehen wir Ihnen selbstverständlich gerne zur Verfügung.

Ihr Medix-Team

12.06.2010
 

ERV mit Versicherungen

  Ab sofort können Schadenmeldungen oder Deckungsanfragen strukturiert über den ERV an Rechtsschutzversicherungen gesandt werden.
  » mehr
05.05.2010
 

medixPro aktuelle Uhrzeit

 

Wir möchten darauf hinweisen, dass es sehr wichtig ist die Uhrzeit auf allen ERV-Beteiligten PCs aber zumindest den Datenbank PC aktuell zu halten. Andernfalls kann es zu Zurückweisungen von Schriftsätzen kommen.

Wir empfehlen auch das Datum mit einem geeignetem Zeitserver aus dem Internet zu synchronisieren. Diese werden auch von der Justiz verwendet um deren Uhrzeit aktuell zu halten.

Bei weiteren Fragen können sind wir Ihnen gerne behilflich.

Ihr Medix-Team

   News Archiv 2009

   News Archiv 2008

   News Archiv 2007

   News Archiv 2006

   News Archiv 2005

   News Archiv 2004

   News Archiv 2003

   News Archiv 2002